Translation API: Translations partially unavailable

Incident Report for Intento Public

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 14:04 UTC

Investigating

We are currently experiencing an issue affecting some translation requests. While some translations are processing successfully, others may be delayed or unavailable. Our team is actively investigating and working to restore full functionality.
Posted Jul 02, 2025 - 14:02 UTC
This incident affected: Intento Language Hub (Text Translation).